» Tecnologia » Software » Agenda telefônica Excel

Agenda telefônica Excel

Galeria
Agenda telefônica Excel

Com o Excel é possível fazer uma infinidade de cálculos, questionários lógicos,agendas, formulários automatizados dentre outros. É possível criar pequenos aplicativos através das macros que são linhas de código (VB - Visual Basic) que são criadas por um assiste de macros que grava automaticamente ou para os usuários mais avançados, criarem suas próprias macros manualmente.

Foi criado em 1997 (Office) pela empresa Microsoft, cujo proprietário é o multimilionário Bill Gates. Este software é parte integrante do conjunto de programas que compõem o Pacote Office, atualmente encontra-se em sua versão do ano 2010, mas existem rumores que será lançada a versão 2013 em breve.

Dificuldade
Fácil
Instruções
  1. 1

    Dê um duplo clique para iniciar o Microsoft Excel, a versão aqui utilizada é a 2007, caso possua versões posteriores o resultado final é o mesmo, apenas os atalhos da barra de ferramentas que são diferentes.

  2. 2

    Com a nova planilha em aberto, criaremos uma agenda telefônica.
    Dê um duplo clique na aba que contém o nome da planilha e renomeie para agenda.

  3. 3

    Com a segunda folha da planilha faça o mesmo, digite o nome contatos.

  4. 4

    Na primeira planilha, digite na célula B5 NOME e na célula B8 digite TELELFONE pressione Enter. Este intervalo de duas células é necessário para que os dados não fiquem muito próximos uns dos outros, dificultando a visualização.

  5. 5

    Feito os rótulos, formate esta planilha acrescentando bordas, cores e até mesmo alguma imagem, como exibido na figura.

  6. 6

    Agora é a vez da planilha contatos.
    Na célula A1 digite NOME na célula B1 digite TELEFONE e pressione Enter.

  7. 7

    Inicie o preenchimento desta planilha que servirá como uma espécie de banco de dados. No exemplo foram utilizados nomes fictícios.

  8. 8

    Terminado o cadastro dê um clique sobre a célula A1 da planilha contatos e sem soltar o botão do mouse arraste até o último nome cadastrado célula A9, todos devem ser selecionados.

  9. 9

    Próximo a barra de fórmulas (fx) há um espaço neste espaço preencha com a palavra NOMES e pressione Enter.

  10. 10

    Retorne a planilha agenda clique na célula B5.Acesse o menu Dados, selecione Validação de Dados.

  11. 11

    Na janela seguinte selecione a opção Lista.
    Preencha o campo Fonte com o nome que foi dado na planilha contatos (NOMES) e clique em OK.

  12. 12

    Clique sobre a célula B6 e observe que os nomes da planilha contato foram transferidos para a planilha agenda através de uma lista suspensa.

  13. 13

    Clique sobre a célula C8 e digite a seguinte função =PROCV(C5;contatos!A1:B9;2;0) e pressione Enter.
    Esta função se baseará no nome exibido e retornará o respectivo número de telefone
    Pronto basta selecionar o nome correspondente que ele exibirá o telefone correspondente.

Comentários
blog comments powered by Disqus