» Tecnologia » Software » Desvio padrão Excel

Desvio padrão Excel

Galeria
Desvio padrão Excel

Maioria das pessoas detestam matemática, seja na escola ou no trabalho, infelizmente chega uma hora que não tem para onde escapar, é necessário encarar a "realidade".
Com o Excel é a mesma coisa, é visto como um bicho de sete cabeças.
Na realidade tanto o Excel quanto a matemática deixam de amedrontar a partir do momento que você começar a praticar. Isso faz a diferença.
Um bom exemplo é de um jogador de futebol, ele pode saber jogar bola, mas sem treino, não há como ele ser bom naquilo que faz.

Instruções
  1. 1

    Desvio padrão - é um conceito de estátistica básica. Você verá como é simples realizar este cálculo através do Excel.
    Dê um duplo clique no ícone do Excel.

  2. 2

    O cálculo será realizado com o exemplo de um aluno que possui notas em cinco matérias distintas. Crie uma planilha como a da figura observe:
    Na primeira coluna o título MATÉRIAS preencher com os nomes das matérias;
    A segunda coluna NOTAS, digite todas as notas referente a cada matéria, procure fazer idêntico à figura para confrontar os resultados.
    E finalmente a terceira coluna escreva DESVIO PADRÃO.

  3. 3

    Agora é necessário criarmos a primeira fórmula para efetuar o cálculo do Desvio padrão que nada mais é a soma de todos os valores dividido pela quantidade de matérias
    Antes de tudo a soma: 8+4,5+10+6,5+8,5+7, são todas os valores das notas e 6 é quantidade de matérias. Divide-se o total das notas pela quantidade para obter a média.

  4. 4

    O cálulo em matemática ficaria assim : 8+4,5+10+6,5+8,5+7 44,5
    __________________= ________ = 7,41
    6 6

    A média de notas do aluno é de= 7,41

  5. 5

    Utilizando as funções do Excel é possível no mínimo realizar o cálculo de duas maneiras diferentes.
    Digite a seguinte função no rodapé da planilha célula B10:

    =SOMA(B3:B8)/CONT.VALORES(A3:A8) pressione a tecla Enter e aí está a média.

  6. 6

    Também é possível calcular média de forma direta com função MÉDIA.
    Na mesma célula digite: =MÉDIA(B3:B8) e pressione Enter o resultado é o mesmo.

  7. 7

    Agora para encontrar o desvio padrão devemos subtrair o valor de cada nota pela média obtida.
    8-7,41 *** 4,5-7,41...E assim por diante.
    Na coluna do desvio padrão, na matéria português digite a função: =B3-$B$10 e pressione Enter.

  8. 8

    Para copiar a mesma fórmula para as células seguintes, clique com o botão esquerdo do mouse no canto da célula de modo que o cursor do mouse mude para uma pequena cruz segure e arraste até a última célula.
    Você acaba de calcular o desvio padrão de todas as notas do aluno.

Comentários
blog comments powered by Disqus